<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
    <head>

        <title>This Week On The Space Show | International Space Fellowship</title>
        
        <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta http-equiv="Content-Language" content="en-us" />
        <meta name="copyright" content="Copyrighted by the Space Fellowship" />
        <meta name="description" content="The Space Show, hosted by David Livingston at www.TheSpaceShow.com, will have the following guests this week:    1. Monday, April 16, 2018, 2-3:30 PM PDT (21-22:30 GMT)  Asteroid deflection " />
        <meta name="keywords" content="The Space Fellowship, Aerospace, Space, Aerodynamics, mathemathics, engineering, forum, community, physics, x prize, commercial, nasa, esa, international, rocket, plane, gravity, planets, moon" />
        <meta name="robots" content="index, follow, imageindex, imageclick" />
        <meta name="Googlebot" content="archive" />
        <meta name="revisit-after" content="1 day" />
        <meta name="distribution" content="global" />
        <meta name="audience" content="All" />
        <meta name="rating" content="general" />
        <link href="https://spacefellowship.com/favicon.ico" rel="shortcut icon" type="image/x-icon" /> 
        <link href="https://spacefellowship.com/styles/default/main.css" rel="stylesheet" type="text/css"  />
        <link href="https://spacefellowship.com/styles/default/boundaries.css" rel="stylesheet" type="text/css"  />
        <link href="https://spacefellowship.com/styles/default/sections.css" rel="stylesheet" type="text/css"  /> 
        <link href="https://spacefellowship.com/styles/default/pictureviewer.css" rel="stylesheet" type="text/css"  /> 
        <link href="https://spacefellowship.com/styles/default/news_article.css" rel="stylesheet" type="text/css"  /> 
        <link href="https://spacefellowship.com/styles/default/signup.css" rel="stylesheet" type="text/css"  /> 
        <link href="https://spacefellowship.com/styles/default/printing.css" media="print" type="text/css" rel="stylesheet" />
        <script type="text/javascript">var button_page=0;var isIE6=false;var httpdir="https://spacefellowship.com";</script>
    <!--[if lte IE 6]>
        <link href="https://spacefellowship.com/styles/default/compatibility_old_ie.css" rel="stylesheet" type="text/css"  />
        <script LANGUAGE="JavaScript">isIE6=true;</script>
    <![endif]--> 
        <script src="https://spacefellowship.com/applets/jquery/jquery-1.2.6.pack.js" type="text/javascript"></script>
        <link rel='image_src' href='http://spacefellowship.com/wp-content/uploads/2009/07/thespaceshowlogo.jpg' />    
        <script src="https://spacefellowship.com/styles/default/menu.js" type="text/javascript"></script> 
        <script src="https://spacefellowship.com/applets/jquery/plugins/ajaxforms.js" type="text/javascript"></script> 
        <script src="https://spacefellowship.com/applets/sections/pictureviewer.js" type="text/javascript"></script> 
        <script src="https://spacefellowship.com/applets/sections/news_article.js" type="text/javascript"></script> 
        
        
    </head>
    <body onload=""   >
                    <div id="backgroundmain">
        <div id="backgroundfull">
        <div id="backgroundimg">
        <div id="backgroundend">
 
        <div id="pagecenter">
            <div id="topbar">
                <a href="https://spacefellowship.com"><div class="sfslogo" style="cursor:pointer;" title="The International Space Fellowship"></div></a>
                <div class="searchbar">
                    <form class="searchform" action="https://spacefellowship.com/search">
                        <input type="hidden" name="cx" value="partner-pub-7634377675777332:vlztcm-980t" />
                        <input type="hidden" name="cof" value="FORID:10" />
                        <input id="searchterms" name="q" type="text" value="" />
                        <span style="width:0px;margin:0px;padding:0px;background: url('https://spacefellowship.com/styles/default/images/boundaries/SearchGoOver.png') no-repeat;"></span><span style="background: url(https://spacefellowship.com/styles/default/images/boundaries/SearchGoOver.png) no-repeat;" ><input type="image" name="submit" id="submitbutton" onmouseover="this.src='https://spacefellowship.com/styles/default/images/boundaries/SearchGoOver.png'" onmouseout="this.src='https://spacefellowship.com/styles/default/images/boundaries/SearchGo.png'" src="https://spacefellowship.com/styles/default/images/boundaries/SearchGo.png" /></span>
                    </form>
                    <div class="usermenu">
                    					    <span>Welcome guest</span> | <a onclick="javascript:return ShowLogin();" href="https://spacefellowship.com/login">Login</a> | <a href="https://spacefellowship.com/signup">Sign Up</a>
                                        </div>
                </div>
                <div class="endshadow"></div>
                <div class="buttonsout">
                    <div id="button_headlines_selected"><a href="https://spacefellowship.com/" onmouseover="menu_b(0);"></a></div>
                    <div id="button_community"><a href="https://spacefellowship.com/Forum" onmouseover="menu_b(1);"></a></div>
                    <div id="button_calendar"><a href="https://spacefellowship.com/calendar" onmouseover="menu_b(2);"></a></div>
                    <div id="button_myplace"><a href="https://spacefellowship.com/myplace/profile" onmouseover="menu_b(3);"></a></div>
                    <div id="button_about"><a href="https://spacefellowship.com/about/introduction" onmouseover="menu_b(4);"></a></div>
                    <div id="button_contact"><a href="https://spacefellowship.com/contact" onmouseover="menu_b(5);"></a></div>
                </div>
                
                <div id="lowerbuttons">
                    <div id="left"></div>
                        <span class="button" id="b1"><a href="https://spacefellowship.com/">Overview</a><span class="spacer"></span></span>
                        <span class="button" id="b2"><a href="https://spacefellowship.com/news">News</a></span>
                        <span class="button" id="b3"></span>
                        <span class="button" id="b4"></span>
                        <span class="button" id="b5"></span>
                        <span class="button" id="b6"></span>
                        <span class="button" id="b7"></span>
                        <span class="button" id="b8"></span>
                        <span class="button" id="b9"></span>                        
                    <div id="right"></div>
                </div>
            </div>
          
                <div style="border-left: 1px solid #D9D9D9;background: white url(https://spacefellowship.com/images/topbars/topbar_bottom.png) no-repeat bottom;height:78px;margin-left:1px;margin-right:1px;">
    <div id="headerbar" style="background: url(https://spacefellowship.com/images/topbars/main_news.jpg) no-repeat bottom right;height:78px;">
        <div style="padding-top:5px;">
        <div class="thin"><a href="/">Headlines</a> &gt;         <a href="https://spacefellowship.com/news">News</a> &gt;         This Week On The Space Show<br />
        <h1 style="font-size:16px;">This Week On The Space Show</h1>
        <font color="#767676"  style="font-size:11px;"> Published by <a style="font-size:11px;" href="http://www.spacefellowship.com/Forum/memberlist.php?mode=viewprofile&#38;u=685">Klaus Schmidt</a> on Mon Apr 16, 2018 4:03 am</font>
    	</div>
    </div>
        </div>
    </div>
            <div id="content">
               <div id="inside" style="background-color:#FFFFFF"> 
            <div id="NewsRight" class="floatright" style="width:335px;">
    
        
            <div style="margin-top:12px;font-size:1px;line-height:1px;" class="adsplacingbox noprinter">
                <center><script type="text/javascript"><!--
            google_ad_client = "pub-7634377675777332";
            /* box_yes_white_both */
            google_ad_slot = "6248790248";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
            </script>
            <script type="text/javascript"
            src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script></center>            </div>
        
        
        <div class="noprinter" style="margin-right:9px;margin-left:4px;padding-top:5px;">
            <div class="TitleBar"><div class="TitleLeft"><div class="TitleRight">Share</div></div></div>
            <div id="ShareTools" style="margin-bottom: 7px;">
            
                        <iframe src ="https://spacefellowship.com/direct/news_article_share.php?j_Title_Enc=This+Week+On+The+Space+Show&amp;j_Url_Enc=https%3A%2F%2Fspacefellowship.com%2Fnews%2Fart52839%2Fthis-week-on-the-space-show.html" width="300" height="90" style="margin:0px;padding:0px;" marginheight="0" marginwidth="0" scrolling="no" frameborder="0"></iframe>
            <div id="ShareMore"><a class="a2a_dd" href="https://www.addtoany.com/share_save?linkname=This+Week+On+The+Space+Show&amp;linkurl=https%3A%2F%2Fspacefellowship.com%2Fnews%2Fart52839%2Fthis-week-on-the-space-show.html">More share options</a><script type="text/javascript">a2a_linkname="This Week On The Space Show";a2a_linkurl="https://spacefellowship.com/news/art52839/this-week-on-the-space-show.html";</script></div>

                
            </div>
            <div class="TitleBar"><div class="TitleLeft"><div class="TitleRight">Tools</div></div></div>
            <div id="SideTools" style="margin-bottom: 7px;padding:8px;">
                <div style="float:right;width:140px;">
                    <a onclick="javascript:return ShowLogin();" href="https://spacefellowship.com/login?redirect=_s;news_s;art52839_s;this-week-on-the-space-show.html" style="margin-left:3px;padding-left:24px;height:24px;display:block;background: url('https://spacefellowship.com/images/news/sendnewssug.png') no-repeat;font-size:11px;">Suggest News</a>
                    <a onclick="javascript:return ShowLogin();" href="https://spacefellowship.com/login?redirect=_s;news_s;art52839_s;this-week-on-the-space-show.html" style="margin-left:3px;padding-left:24px;height:24px;display:block;background: url('https://spacefellowship.com/images/news/report.png') 1px 0px no-repeat;font-size:11px;">Report Article</a>
                </div>
                <a href="#LeaveComment" style="margin-left:3px;padding-left:24px;height:24px;display:block;background: url('https://spacefellowship.com/images/news/addcomments.png') no-repeat;font-size:11px;">Add Comment</a>
                <a href="javascript:window.print();" style="margin-left:3px;padding-left:24px;height:24px;display:block;background: url('https://spacefellowship.com/images/news/printarticle.png') no-repeat;font-size:11px;">Print Article</a>
               
            </div>
                                    
                        <div class="TitleBar"><div class="TitleLeft"><div class="TitleRight">Tags</div></div></div>
            <div id="SideTags" style="padding:5px;margin-bottom: 7px;">
                <div style="margin-left:3px;padding-left:26px;display:block;background: url('https://spacefellowship.com/images/news/tagswhite.png') 3px 2px no-repeat;font-size:11px;"><a style="font-size:11px;" href="https://spacefellowship.com/news/?tag=142">The Space Show</a></div>
            </div>
                        
                    </div>
    </div>
    <div id="floatleft2" style="margin-left:11px;width:628px;margin-top:8px;">
         <div id="ArticleContent" style="text-align:justify;">
            <p>The Space Show, hosted by David Livingston at www.TheSpaceShow.com, will have the following guests this week:</p>
<p><strong>1. Monday, April 16, 2018, 2-3:30 PM PDT (21-22:30 GMT)<br />
Asteroid deflection with Project Hammer &amp; much more in discussion with Dr. Kirsten Howley.<!--more--></strong></p>
<p><strong></p>
<div id="attachment_9765" class="wp-caption alignright" style="width: 310px"><a href="http://spacefellowship.com/wp-content/uploads/2009/07/thespaceshowlogo.jpg"><img class="size-medium wp-image-9765" title="thespaceshowlogo" src="http://spacefellowship.com/wp-content/uploads/2009/07/thespaceshowlogo-300x39.jpg" alt="www.TheSpaceShow.com" width="300" height="39" /></a><p class="wp-caption-text">www.TheSpaceShow.com</p></div>
<p></strong></p>
<p><strong> </strong><br />
Kirsten Howley is a physicist on the Lawrence Livermore National Laboratory (LLNL) planetary defense team. She derives analytic equations and leverages large-scale computing systems (supercomputers) to simulate asteroid deflection scenarios, with a focus on the effectiveness of standoff nuclear explosions to alter the speed – and thus orbital timing – of potential threats.</p>
<p>In addition to her planetary defense work, she is involved in modeling and executing hydrodynamic experiments important to assessing the safety, security and effectiveness of explosive devices related to homeland security. Her research also supports the counterterrorism and intelligence communities.Kirsten holds a Ph.D. and M.S. in astronomy and astrophysics from UC Santa Cruz, and a B.A. in physics and astrophysics from UC Berkeley. She joined LLNL as a graduate student summer intern in 2007, worked as a postdoc and was hired onto the staff in 2013. She was the first of what has become numerous staff members who got their start at LLNL as postdocs and graduate interns conducting planetary defense research.<br />
<strong> </strong></p>
<p><strong> </strong></p>
<p><strong>2. Tuesday, April 17, 2018, 7-8:30 PM PDT (April 18, 2-3:30 GMT)<br />
SETI, searching for ET life and more with Dr. Seth Shostak.</strong><br />
Seth Shostak claims to have developed an interest in extraterrestrial life at the tender age of ten, when he first picked up a book about the solar system. This innocent beginning eventually led to a degree in radio astronomy, and now, as Senior Astronomer, Seth is an enthusiastic participant in the Institute’s SETI observing programs. He also heads up the International Academy of Astronautics’ SETI Permanent Committee.</p>
<p>In addition, Seth is keen on outreach activities: interesting the public – and especially young people – in science in general, and astrobiology in particular. He’s co-authored a college textbook on astrobiology, and has written three trade books on SETI. In addition, he’s published more than 400 popular articles on science &#8212; including regular contributions to both the Huffington Post and Discover Magazine blogs &#8212; gives many dozens of talks annually, and is the host of the SETI Institute’s weekly science radio show, “Big Picture Science.”</p>
<p><strong><br />
</strong></p>
<p><strong>3. Friday, April 20, 2018, 9:30-11 AM PDT (16:30-18 GMT)<br />
Updates for the Caelus Partners &#8220;Community in Space&#8221; Project from Jose Ocasio-Christain.</strong><br />
Jose Ocasio-Christian is an energetic, innovative, agile, spiritually guided, and resilient leader focused on strategy development and industry disruption with a global reach in any sector. Currently, he is the Chief Executive Officer for Caelus Partners, an organization focused on Space Industry opportunities and Investors (both committed and looking into entry) by providing unique investment and consulting models that are lucrative for both entrepreneurs and investors in every round from seed rounds to mezzanine and public offerings. A key project within Caelus Partners that he leads is a global project to institutionalize and bring global economic, nation state and social stability to the space domain – Community in Space.  The Community in Space (CiS) is a privately led concept that allows for all interested stakeholders (nation-states, businesses and scientific organizations) to have a common frame of reference in order to develop the requirements to sustain and improve the socio-economic, and governing environment in the space domain.  Previous to this, Jose led multiple complex and diverse organizations to achieve success in volatile, uncertain, challenging and ambiguous situations around the world in the classified and open source environments within the US military. He has provided vision and direction to strategic and operational teams to work across different cultures and understand fragmented stakeholder motivations to arrive at optimal solutions, something critically needed in developing the economic engine for the Space domain.  He has managed accounts as large as $10.2B and strategies worth over $250B, impacting millions of individuals both in the United States, its military and many countries overseas. His thrive is to continue to excel in high stake, existential situations for companies and individuals in governed and ungoverned areas, where human survival and financial profits are required, as needed today in Space.<br />
<strong></p>
<p>4. Sunday, April 22, 2018, 12-1:30 PM PDT (19-20:30 GMT)<br />
Open Lines, the topics you want to discuss. All calls welcome, first time callers welcome, science &amp; space topics.</strong></p>
<p>You can listen to the shows under www.TheSpaceShow.com<br />
Source and copyright by The Space Show.</p>
            
        </div>
        
        <div class="noprinter">
                        <div style="position:relative;height:17px;">
                <div style="position:absolute;left:70px;width:550px;"><a class="ellipsis" style="font-weight:bold;white-space:nowrap;"  href="https://spacefellowship.com/news/art52846/space-shuttle-rising.html">Space Shuttle Rising</a></div>
                <div style="position:absolute;left:0px;top:0px;"><img src="https://spacefellowship.com/images/news/arrowdown.png" alt="next" /> 11:45 am</div>
            </div>
            
            <div class="RoundCornerBox" style="margin-top:8px;"><div class="RoundCornerBoxIn" style="padding: 2px;font-size:1px;line-height: 1px;">
                <center><script type="text/javascript"><!--
            google_ad_client = "pub-7634377675777332";
            /* banner_no_gray_text */
            google_ad_slot = "3977489448";
            google_ad_width = 468;
            google_ad_height = 60;
            //-->
            </script>
            <script type="text/javascript"
            src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script></center>            </div></div>
            
            <div id="comments">
                
                <div class="TitleBar"><div class="TitleLeft"><div class="TitleRight">No comments</div></div></div>
                <div id="comments_list">
                                        <div id="NoComments">Start the ball rolling by posting a comment on this article!</div>
                                    </div>
                
                <div id="DefaultReplyFieldBox">
                    <div id="DefaultReplyField">
                        <div id="LeaveComment" class="TitleBar"><div class="TitleLeft"><div class="TitleRight">Leave a reply</div></div></div>
                        
                        <div id="LeaveComment_field">
                                                        <div style="padding-top:4px;padding-bottom:8px;">You must be <a onclick="javascript:return ShowLogin();" href="https://spacefellowship.com/login?redirect=_s;news_s;art52839_s;this-week-on-the-space-show.html#LeaveComment">logged in</a> to post a comment.</div>
                                                    </div>
                        
                    </div>  
                </div>  
            </div>
        </div>
        
    </div>
	    </div>
            </div>
            <div id="ending">         
                <div class="noprinter" id="bottom_ad"><div style="padding: 5px;"><center><script type="text/javascript"><!--
            google_ad_client = "pub-7634377675777332";
            /* leader_no_white_text */
            google_ad_slot = "7935763361";
            google_ad_width = 728;
            google_ad_height = 90;
            //-->
            </script>
            <script type="text/javascript"
            src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script></center></div></div>                 <div class="noprinter" id="agreement"  ></div>
                <div id="agreementcontent"  >
                    &copy; 2018  The International Space Fellowship, developed by <img alt="" src="https://spacefellowship.com/styles/default/images/boundaries/gabitalogo.png" align="absmiddle"/> Gabitasoft Interactive. All Rights Reserved.&nbsp;&nbsp;<a href="https://spacefellowship.com/privacypolicy">Privacy Policy</a> | <a href="https://spacefellowship.com/termsofuse">Terms of Use</a>
                </div>
                
                
                
            </div>
        </div>
       
        </div>
    </div>
    </div>
    </div>
    
        <div id="plCache"></div>
    <div id="plCache2"></div>
    <div id="plCache3"></div>
    <div id="plCache4"></div>
    <div id="popup_Login" style="display:none;">
    	<div id="plOpacity">
	    	<div id="plBackground1"></div>
	    	<div id="plBackground2"></div>
	    	<div id="plBackground3"></div>
	    	<div id="plBackground4"></div>
    	</div>
    	<div id="plWindow">
    	<form id="frmlogin" name="frmlogin" method="post" action="/login?redirect=%2Fnews%2Fart52839%2Fthis-week-on-the-space-show.html">
    		<div id="plClose">
    			<a href="javascript:;" id="plAClose"></a>
    		</div>
    		<div id="plHidable">
	    		<div id="plUsername">Username</div>
	    		<div id="plPassword">Password</div>
				<input class="DefaultInput" id="plInputUsr" name="username" value="" type="text" />
				<input class="DefaultInput" id="plInputPass" name="password" value="" type="password" />
				<div id="plAutoLogin"><input id="autologin" type="checkbox" name="autologin"/> Remember me</div>
				<div id="plForgot"><a href="/recover">Forgot your username or password ?</a></div>
				<div id="plButton"><a href="javascript:SubmitLogin();"></a></div>
				<div id="plNew"> or <a href="/signup">Sign Up for a new account</a></div>
			</div>
		</form>
		</div>
    </div>
        </body>
</html>
