Community > Forum > General Support > forum login problems

forum login problems

Posted by: Voyager4D - Thu Dec 09, 2004 8:49 am
Post new topic Reply to topic
 [ 2 posts ] 
forum login problems 
Author Message
Space Walker
Space Walker
User avatar
Joined: Thu Sep 11, 2003 10:59 pm
Posts: 100
Location: Copenhagen, Denmark, Skandinavia, Europe, Blue planet
Post forum login problems   Posted on: Thu Dec 09, 2004 8:49 am
Am I the only one that need to login 2 times, before i'm realy loged in?
I'm loosing the markers that shows new post's.

If I have timed out, I only need to login once..

Could be some Ms explorer problem, but anyone know how to solve it?


Back to top
Profile WWW
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post Re: forum login problems   Posted on: Thu Dec 09, 2004 10:05 am
Voyager4D wrote:
Am I the only one that need to login 2 times, before i'm realy loged in?
I'm loosing the markers that shows new post's.

If I have timed out, I only need to login once..

Could be some Ms explorer problem, but anyone know how to solve it?


I don't have the problem... I'm going to install the latest security patch now, if other people had the same problem, maybe they fixed it.

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 
 

Who is online 

Users browsing this forum: Chatwin08 and 11 guests


© 2014 The International Space Fellowship, developed by Gabitasoft Interactive. All Rights Reserved.  Privacy Policy | Terms of Use