Community > Forum > General Support > Problems concerning the XPRIZE Site

Problems concerning the XPRIZE Site

Posted by: Ekkehard Augustin - Sun Aug 01, 2004 8:40 am
Post new topic Reply to topic
 [ 11 posts ] 
Problems concerning the XPRIZE Site 
Author Message
Moderator
Moderator
avatar
Joined: Thu Jun 03, 2004 11:23 am
Posts: 3745
Location: Hamburg, Germany
Post Problems concerning the XPRIZE Site   Posted on: Sun Aug 01, 2004 8:40 am
When I enter www.xprize.org I'm routed to web1-xprize.primary.net/help/plugin_flash.html telling me that the error 404 has occured. Then I'm given to possibility to go to "Homepage" where the same error occurs or to the Sitemap. At the bottom of the map I can go to "Home" and reach web1-xprize.primary.net/home.php.

This cannot be what was the intention I suppose.

I'm missing the message bourd there - please don't move it there but leave it where it is now because now there are no problems to reach the message board to be reported.

What's going wrong?



Dipl.-Volkswirt (bdvb) Augustin (Political Economist)


Back to top
Profile
Subterranean
User avatar
Joined: Wed Jun 23, 2004 6:09 pm
Posts: 134
Location: Van Nuys
Post    Posted on: Mon Aug 02, 2004 2:56 am
They must be working on it or something. A lot of things are messed up and/or missing at the moment.

_________________
flyovers, fly-betweens and looks


Back to top
Profile
Spaceflight Trainee
Spaceflight Trainee
avatar
Joined: Wed Dec 17, 2003 5:34 pm
Posts: 42
Post Major problems   Posted on: Mon Aug 09, 2004 4:30 pm
I hope they get things working soon. The race is getting exciting, but this is the first time I've been able to get on the message board in several days, because things aren't working right. The new web-site looks great, and worked well for a little while, but lately it hasn't been working at all.

Very very frustrating.

I've been doing some more checking and I'm very confused. On one of my computers www.xprize.com will not load, but www.xprize.org will load and looks correct (except that the link to the forum doesn't work). On my other computer, www.xprize.org does not work, but I get sent to http://web1-xprize.primary.net/home.php which only partially works. Only the bottom half of the web site appears without the big pictures or the links to "build a rocket" and the forum and stuff.

What is going on does anyone know?


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Mon Aug 09, 2004 5:59 pm
The webmasters are very bussy updating the site etc.. please bare with them... they have so much to do.. in so less time...

The forum will be linked on the main site soon.

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Spaceflight Trainee
Spaceflight Trainee
avatar
Joined: Wed Dec 17, 2003 5:34 pm
Posts: 42
Post    Posted on: Mon Aug 09, 2004 7:55 pm
OK, I'll try to be patient. It's just getting exciting and I don't want myself or anyone else to miss any of the action. It would have been nice to have had these things sorted out a couple of weeks ago, but it's much better to do it now than toward the end of September :D.


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Mon Aug 09, 2004 7:57 pm
Lepton wrote:
OK, I'll try to be patient. It's just getting exciting and I don't want myself or anyone else to miss any of the action. It would have been nice to have had these things sorted out a couple of weeks ago, but it's much better to do it now than toward the end of September :D.


yes, its kinda late.. but better now then never :) btw, people please keep posting bugs or errors you have... there is always a chance some problems are overlooked...

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Space Walker
Space Walker
User avatar
Joined: Wed Jul 16, 2003 9:08 pm
Posts: 242
Post    Posted on: Mon Aug 09, 2004 11:03 pm
Sigurd wrote:
btw, people please keep posting bugs or errors you have... there is always a chance some problems are overlooked...


Hey Sigurd, are you just working on the forum or are you also responsible for helping out on the main X PRIZE website?

And I do have two bugs:
if you click on a bad link and get sent to the error message at http://www.xprize.org/about/0, the link called "home page" is broken. It should link to www.xprize.com.

If you click "post reply" on the forum sometimes, you get booted back to the forum mainpage instead of the expected "post a reply" page.

And this is not a bug, but is there any way to change the personal configuration for the X PRIZE forum background, just for one person? I really prefer the old color scheme to the new one...


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Tue Aug 10, 2004 12:17 am
The Legionnaire wrote:
Sigurd wrote:
btw, people please keep posting bugs or errors you have... there is always a chance some problems are overlooked...


Hey Sigurd, are you just working on the forum or are you also responsible for helping out on the main X PRIZE website?

And I do have two bugs:
if you click on a bad link and get sent to the error message at http://www.xprize.org/about/0, the link called "home page" is broken. It should link to www.xprize.com.

If you click "post reply" on the forum sometimes, you get booted back to the forum mainpage instead of the expected "post a reply" page.

And this is not a bug, but is there any way to change the personal configuration for the X PRIZE forum background, just for one person? I really prefer the old color scheme to the new one...


I'm only helping with the xprize forum... not responsible for the xprize.org website, but if there're problems I can tell them.

And yes everyone is able to change the design they wanne have on this forum in their user settings.
I'll add a 3th design soon, so you'll be able to select the old xprize design instead of the default one.

An other problem currently is using the email function on the new webhosting server:


Failed sending email :: PHP ::
DEBUG MODE
Line : 246
File : /usr/local/apache/htdocs/xprize.com/messageboard/includes/emailer.php


I've told this problem to nathan.. cause i'm unable to fix this on my side (no ftp acces).

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Subterranean
User avatar
Joined: Wed Jun 23, 2004 6:09 pm
Posts: 134
Location: Van Nuys
Post    Posted on: Tue Aug 10, 2004 4:38 am
Sigurd wrote:
The Legionnaire wrote:
Sigurd wrote:
btw, people please keep posting bugs or errors you have... there is always a chance some problems are overlooked...



Here's one: on the login page, the text color settings for the box are the same as the box background, making the text invisible. (Mozilla, Mac OS X)
...
The Legionnaire wrote:
And this is not a bug, but is there any way to change the personal configuration for the X PRIZE forum background, just for one person? I really prefer the old color scheme to the new one...


Me too.

Sigurd wrote:
And yes everyone is able to change the design they wanne have on this forum in their user settings.


Thank goodness for that board style option on the Profile page. Ahh, sub-silver.

_________________
flyovers, fly-betweens and looks


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Tue Aug 10, 2004 12:57 pm
I think the email bug is fixed and Ive set up the old theme as an optional style to select in your profile settings.

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Subterranean
User avatar
Joined: Wed Jun 23, 2004 6:09 pm
Posts: 134
Location: Van Nuys
Post    Posted on: Tue Aug 10, 2004 7:05 pm
x-prize light -- thank you, Sigurd.

_________________
flyovers, fly-betweens and looks


Back to top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 
 

Who is online 

Users browsing this forum: No registered users and 11 guests


© 2014 The International Space Fellowship, developed by Gabitasoft Interactive. All Rights Reserved.  Privacy Policy | Terms of Use