Community > Forum > General Support > Posts since last visit

Posts since last visit

Posted by: galantz - Fri Dec 30, 2005 1:57 pm
Post new topic Reply to topic
 [ 9 posts ] 
Posts since last visit 
Author Message
Spaceflight Trainee
Spaceflight Trainee
User avatar
Joined: Sat Dec 03, 2005 1:25 am
Posts: 35
Post Posts since last visit   Posted on: Fri Dec 30, 2005 1:57 pm
I have not been able to get the "Posts since last visit" to show me any results? I was curious if it's just a timing thing, or is it not working.


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Fri Dec 30, 2005 4:31 pm
I guess it's not working :P :roll: I'll have to fix it.. don't know what's wrong...

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Fri Dec 30, 2005 7:51 pm
It "should" be fixed now.

I wrote in the url newpost instead of newposts.. just a stupid mistake...

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Space Station Commander
Space Station Commander
avatar
Joined: Wed Mar 09, 2005 1:25 am
Posts: 887
Post    Posted on: Fri Dec 30, 2005 10:25 pm
It works fine.


Back to top
Profile
Spaceflight Trainee
Spaceflight Trainee
User avatar
Joined: Sat Dec 03, 2005 1:25 am
Posts: 35
Post    Posted on: Mon Jan 02, 2006 7:10 am
yeah, seems to be working... not sure if it was my mistake or an actual bug, but thanks for looking into it.


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Mon Jan 02, 2006 8:40 am
galantz wrote:
yeah, seems to be working... not sure if it was my mistake or an actual bug, but thanks for looking into it.

It was a bug, as I wrote above, I forgot an "s" in the url arguments linking to the page.
Thanks for reporting it. Personally I never used the feature.

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Spaceflight Trainee
Spaceflight Trainee
User avatar
Joined: Sat Dec 03, 2005 1:25 am
Posts: 35
Post    Posted on: Wed Sep 12, 2007 6:22 pm
The problem seems to be back, I get a blank page when I select "Posts since last visit" and "View unanswered posts"


Back to top
Profile
Moon Mission Member
Moon Mission Member
User avatar
Joined: Fri Jan 09, 2004 11:52 am
Posts: 1379
Location: Exeter, Devon, England
Post    Posted on: Wed Sep 12, 2007 6:48 pm
galantz,
Ive been informed that Sigurd is fixing it.
Thanks for letting us know
Rob

_________________
> http://www.fullmoonclothing.com
> http://www.facebook.com/robsastrophotography
> robgoldsmith@hotmail.co.uk


Back to top
Profile WWW
Moon Mission Member
Moon Mission Member
User avatar
Joined: Tue Jul 15, 2003 8:46 pm
Posts: 1215
Location: Kapellen, Antwerp, Belgium, Europe, Planet Earth, the Milky Way Galaxy
Post    Posted on: Wed Sep 12, 2007 8:44 pm
Fixed

_________________
Heavier-than-air flying machines are impossible. - Lord Kelvin, 1892


Back to top
Profile WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 
 

Who is online 

Users browsing this forum: No registered users and 9 guests


© 2014 The International Space Fellowship, developed by Gabitasoft Interactive. All Rights Reserved.  Privacy Policy | Terms of Use